Engins Blog

September 13, 2008

Ubuntu: Installation (Transmeta-Crusoe)

Abgelegt unter: Linux — admin @ 11:51 am

Wenn der alte Laptop ein zu altes Laufwerk hat, hier der ECS-Desknote (Model A907) mit einem Transmeta-Crusoe-Prozessor, Taktfrequenz etwa 533 MHz, dann dauert es aus mir bisher unbekannten Gründen zu lange, um Ubuntu 8.04 darauf zu installieren. Deshalb ist dann auch irgendwann das Bild bzw. der Display-Manager weg! Daher kann ich auch nicht schauen, was in der Konfigurationsdatei xorg.conf steht und habe folgendes probiert:

  • STRG+ALT+F1
  • sudo nano /etc/X11/xorg.conf
  • sudo startx

Erst einmal mehrmaliges drücken der Tasten

  • CTRL+Backspace bzw. CTRL+F5
  • CTRL+ALT+Backspace, um den X Server neuzustarten

um den Xserver neu zu starten hilft erst einmal wieder eine Ausgabe auf dem Display zu erzeugen. Daher würde ich gerne ein:

  • Terminal öffnen
  • sudo dpkg-reconfigure xserver-xorg
  • Passwort eingeben

Aber das kann ich nicht, denn irgendwie spinnt alles, da der Maustreiber offensichtlich auch nicht mehr vernünftig arbeitet. Auch die Umschaltung mittels:

  • STRG+ALT+F1 oder
  • STRG+ALT+F2 oder …

auf die Konsole funktioniert nicht. Das wird ärgerlich!

Kontrolle per Knoppix-CD:

  • Knoppix-CD rein und Eingabe von:
  • knoppix 2 (für run level 2, also nur Text-Modus)
  • sudo fdisk -l
  • Ergebnis: Swap-Partition als hda1 und 3 weitere Partitionen sind vorhanden!
  • Bootflag ist auch gesetzt, hier hda2

Abhilfe:

Download des DVD-Image starten: http://nginyang.uvt.nl/hardy/ubuntu-8.04-dvd-i386.iso

Keine Kommentare »

Noch keine Kommentare.

RSS-Feed für Kommentare zu diesem Artikel. TrackBack-URL

Einen Kommentar hinterlassen


Kommentarlinks könnten nofollow frei sein.

Powered by WordPress ( WordPress Deutschland )